Выложил релиз 4.14 http://litepublisher.googlecode.com/files/litepublisher.4.14.zip благополучно миновав вчерашнею 4.13, обновления на которою я очень опасался из за радикальных изменений в ядре. Обновился нормально, все работает. В этой версии исправил инсталлятор кросспостера в ЖЖ - теперь нормально синхронизует посты в ЖЖ. Исправил ошибку с отключенным редиректом на сайт комментатора. Исправил ошибки в темах в дистрибутиве.

Хочу представить почтенной публики давно существующий скрипт конвертатор из 3 в 4 версию тем:
http://litepublisher.googlecode.com/svn/trunk/utils/theme3to4.php

Я его запускал на домашнем компе с виндой, и вам тоже рекомендую. В корне сайта создайте папку themes4, а в папке themes положите темы в старом 3 версии формате. Наберите адрес скрипта и в папке themes4 будут сконвертированные темы, естественно только index.tml и theme.txt, рекомендую почистить эти файлы, например из theme.txt удалите все шаблоны списка файлов, так как скорее всего они не будут работать в новой версии. Просто удалите.